Wednesday 22nd January 2020

SysEleven Stack issues in region DBL

At the moment we are facing storage issues in region DBL.

We will keep you informed and apologise for any inconveniences.

Update 12:00h: problems are mitigated for the moment.

Update 13:30h: we consider this incident over now.