Thursday 16th July 2020

API SysEleven Stack API issues in Region DBL

Currently we are facing issues with the SysEleven Stack API. We are working on a solution and keep you informed. The outage only affects spawning new virtual machines or changing existing resources.

We apologise for any inconveniences.

UPDATE 11:20 CEST: The API functionality is mostly restored. We are still investigating one issue. If you are experiencing problems, please contact us at cloudsupport@syseleven.de

UPDATE 12:00 CEST: We are working on issues with controller database cluster. The API issues are still ongoing. We will keep you updated here.

UPDATE 16:00 CEST: We announced an emergency maintenance window on 2020-07-17 0:00–3:00 CEST. We will perform important work on our controller database cluster to restore the API reliability. We sent a notification to affected customers. If you have any questions, please don't hesitate to contact us.

UPDATE 12:15 CEST: The maintenance from 2020-07-17, 0:00-3:00 (CEST) was successful. The services are available again.

If you have questions or encounter problems please do not hesitate to contact us.