3rd November 2020

Block Storage (Cinder Volumes / M1 Flavors)) SysEleven Stack Block Storage issues in region CBK

At the moment we are facing issues with the distributed file system, a core component of the SysEleven Stack. At the moment it is possible that some virtual machines can't be spawned or have no write access to their volumes(disks).

We will keep you informed and apologise for any inconveniences.

UPDATE 03:00 CET: The issues are mostly resolved now. There might be still some performance issues left. We are working hard to resolve those too.

UPDATE 04:20 CET: The performance issues are now resolved.

If you are still experiencing issues, please contact us at cloudsupport@syseleven.de