Thursday 3rd December 2020

Object storage (S3 / SEOS) SysEleven Stack issues in region DBL:

At the moment we are facing issues with the storage system (both block storage and object storage) in region DBL.

We will keep you informed and apologise for any inconveniences.

Update 2020-12-04 00:40: The storage system recovered. We are still watching.

Update 2020-12-04 01:35: The problem is solved.