Thursday 11th February 2021

SysEleven Stack Network issues

At the moment we are facing issues with the network in both regions of the SysEleven Stack. There might be the chance for lost packets on outgoing TCP connections to external destinations.

We will keep you informed and apologize for any inconveniences.

Update Fri 02:00: The emergency maintenance was carried out but did not improve the situation as expected. We are continuing our investigations.

Update Fri 18:00: We've rolled out a very promising change in the more affected region CBK. We're observing it over the week-end before we will follow-up in region DBL.

Update Tue 09:30: We've rolled out the change in DBL and consider the incident solved now. Please contact us if you still observe problems.