Friday 12th February 2021

Network SysEleven Stack Network issue

english Version below:

------ deutsche Version -----

Derzeit besteht eine Störung in der Netzwerkinfrastruktur der Cloud Umgebungen in CBK und DBL.

Die Störung hat zur Auswirkung, dass es bei der Netzwerkkommunikation über das TCP-Protokoll zu Geschwindigkeitsverlust führen kann.

Unsere Engineers untersuchen die Ursache mit Hochdruck und werden umgehend Gegenmaßnahmen ergreifen. Einen aktuellen Status finden Sie auf unserer Status Page, die Sie unter https://www.syseleven-status.net/ erreichen können.

Sobald das Problem behoben ist und die Systeme wieder stabil laufen, werden wir auch noch einmal per Mail informieren.

Sollten Sie Fragen haben oder Unterstützung benötigen stehen wir ihnen per support@syseleven.de bzw. per Telefon zur Verfügung.

------ english version -----

There is currently an incident in the cloud environments' network infrastructure in CBK and DBL.

The disruption is that network communication via the TCP protocol can lead to a loss of speed.

Our engineers are investigating the cause at full speed and will take countermeasures immediately. You find more informations and an up-to-date status on https://www.syseleven-status.net/.

As soon as the problem is solved and the systems are stable again, we will inform you by mail.

If you have any questions or need support, please contact us via support@syseleven.de or phone.

Update 12:40 CET

Our Cloud Development Team and our Network Team are still investigating the network issue.

Update 15:40 CET

To improve the network’s stability, we have to schedule today's emergency maintenance at 16:00 CET. The maintenance may impact the network’s availability for a short period of time and your systems may not be available by the network.

Update 18:00 CET

We've rolled out a very promising change in the more affected region CBK. We're observing it over the week-end before we will follow-up in region DBL.

Update Tue 09:30 CET

We've rolled out the change in DBL and consider the incident solved now. Please contact us if you still observe problems.