29th April 2021

SysEleven Network Network Issues

Update 11:50 Uhr

Wir sehen seit ca. 11:50 Uhr Probleme bei manchen Netzwerkverbindungen. Wir untersuchen aktuell das Problem und werden Sie informieren sobald wir weitere Informationen haben.

Update 14:40 Uhr

Das Problem wurde um 13:50 Uhr behoben. Weitere Informationen entnehmen Sie bitte unseren Notifier.