Friday 21st September 2018

SysEleven Managed Hosting Network issues in region BKI1

At the moment it is possible that virtual machines face issues with network connectivity. We are working on a solution. We will keep you informed and apologise for any inconveniences.

Update 21/09/2018 14:40
Most systems are accessible and we are working on some remaining problems.

Update 21/09/2018 15:20
Systems experienced another downtime of 10 minutes and are coming online now.