Tuesday 23rd November 2021

Block Storage (Cinder Volumes / M1 Flavors) SysEleven Stack Block Storage issues in region DBL

At the moment we are facing issues with the distributed file system, a core component of the SysEleven Stack. At the moment it is possible that virtual machines can't be spawned or write access to their volumes is stuck or very slow.

We will keep you informed and apologise for any inconveniences.

UPDATE 11:50 CET: There are still ongoing block storage performance issues. The octavia API is impacted as well.

UPDATE 12:37 CET: We identified the issue and resolved it. The API and block storage performance is now back to normal. Please contact us at support@syseleven.de if you are still experiencing issues.


Reason for Outage (RfO) (de)