Wednesday 24th November 2021

Cluster Nodes (SysEleven - CBK) Interruption in Metadata service in the CBK

Affected Systems: Cluster Nodes (SysEleven - CBK)

Incident Start: 11:22

Incident End: 12:17


Description:

There is currently a disruption in the Metadata service in the CBK region.


Customer Impact:

MetaKube Customers: Creating new machines is possible, but they don't join the Kubernetes cluster.

SysEleven Stack Customers: At the moment it is not possible to create new VMs.


Update: 12:00

We were able to identify the cause and are in the process of correcting the fault.


Update: 12:17

We have changed the configuration Item. All Services are up again.

Reason for Outages (RfO) (de)