Tuesday 9th August 2022

Fixed: Issues with SysEleven Observer (aka Grafana)

Issues with Cortex which results in reduced or no metrics in customers Grafana Dashboards (SysEleven Observer).

We are investigating the issue.

Update: 09:32h

The issue has been fixed and metrics are being written and are viewable again. However, metrics between ~02:00AM and 09:30AM of today will not be available.

If you still experience issues, please contact us via e-mail or phone.