Wednesday 5th December 2018

API SysEleven Stack Neutron API issues in Region DBL

We are currently seeing a slightly elevated rate of errors in the Neutron API.

Our engineers are currently looking into them and will update this status page post with more information soon.

We apologise for any inconveniences.

UPDATE 14:30: We determined the impact. The errors are impacting a very small number of attempts to launch VMs. So far only one customer is affected. We are now looking for a solution.

UPDATE 15:30: The issue also affects Neutron API performance. If you are experience any troubles, please contact cloudsupport@syseleven.de

UPDATE 16:15: The API performance issues are now resolved.

UPDATE 17:00: The API issues are fully resolved now.