Thursday 24th November 2022

Control Plane Services (SysEleven - DBL) INCIDENT: Issues with DBL control plane services / Accessing Metakube API in regions CBK and FES

Affected Components: Metakube API, region CBK and FES

Incident Start: 24th Nov. 2022/12:15 pm


Description:

We are currently experiencing a partial outage with control plane services in our DBL region. This may result in issues when accessing the Metakube API in the Regions CBK and FES as well. We will update you shortly.

Update 01:10 pm:

Metakube API timeouts have been resolved.

Update 01:35 pm:

All arisen issues have been mitigated and we continue to monitor the issue at hand. Should you experience any limitations or reduction / disruption please contact us.

Update 04:09 pm: We were able to fix the underlying issue with an update. We also haven't seen any issues with any control planes.