Wednesday 1st February 2023

Network INCIDENT: F5 Loadbalancer failure BKI

Affected Components: F5 Loadbalancer, BKI

Incident Start: 1st Feb. 2023/15:35 Incident End: 1st Feb. 2023/16:15


Description:

  • Malfunction of our F5 Cluster in BKI caused by http2

Customer Impact:

  • Affected customers will see downtimes and/or flapping availabilty for their websites
  • Affected customers were notified via E-Mail
  • HTTP2 functions will be unavailable

Update 15:42: A fix was applied to prevent the cluster from crashing, HTTP2 has been disabled for all customers on the F5 Loadbalancer in BKI


Update 15:55: The cluster is running stable with the deployed fix. HTTP2 is still disabled.


Update 16:15: The cluster is still stable, so we declare this incident resolved. HTTP2 will stay disabled until further notice.