Wednesday 22nd March 2023

INCIDENT: SysEleven MetaKube issues in region FES

Affected Components: MetaKube, region FES

Incident Start: 22st March. 2022/10:45 am


Description:

The load balancer to the cluster control planes did not behave correctly and caused slow or dropped connections.

This in turn caused nodes to show as NotReady and problems for kubernetes controllers in the clusters.

Update at 11:30am

Services are operational again.

Update at 15:15am

The load balancer caused problems again for a few minutes.

Incident over at 15:30

If you still experience issues, please open a ticket.

Update: 24st March. 2023/13:45 pm

Reason for Outage (RfO) (eng)