Thursday 4th April 2019

API SysEleven Stack API issues in region CBK

At the moment we are facing API issues in region CBK.

It is not possible to start, stop or create virtual machines. It is also not possible to create or delete cinder volumes.

Running VMs and the object storage (S3) are not affected.

We will keep you informed and apologise for any inconveniences.

UPDATE 05:45: We are still working on resolving these issues together with our technology partners.

UPDATE 06:25: All issues are now resolved.