Affected Components: metakube controle plane, region DUS
Incident Start: 2025-04-30 16:00 UTC+02:00
Description:
The loadbalancer for the kubernetes apiserver does not properly work for some clusters.
Customer Impact:
Update: 2025-04-30 16:30 UTC+02:00
We have recovered the affected clusters but haven't found the root cause. Right now we can't see any other affected clusters but will continue to monitor the situation.
Update: 2025-04-30 16:52 UTC+02:00 We have identified and fixed the root-cause of the incident. All clusters are working properly again.