INCIDENT: Outage of Metakube cluster creation in HAM and DUS Friday 9th May 2025 10:36:00


Affected Components: SysEleven MetaKube, region HAM and DUS

Incident Start: 2025-05-09 09:30 UTC+02:00 (CEST)


Description:


Customer Impact:


Update: 2025-05-09 11:23 UTC+02:00 (CEST)


Update: 2025-05-09 11:43 UTC+02:00 (CEST)


Update: 2025-05-09 12:53 UTC+02:00 (CEST)

Fixed applied, cluster creation works again.

Possible fix is being tested