Affected Components: SysEleven DBaaS, region DUS
Description:
We are currently investigating the situation that no new DBaaS instances can be created in the DUS and HAM regions at present. The operation of existing instances is not affected. We will report on further developments here.
Update:
The creation of DBaaS instances in the HAM region is functional again. We are still working on a solution for the DUS region and will keep you informed.
Update:
While all DBaaS instances continue to function as usual, we are still working on the ability of spawning new instances again.
Update:
We are pleased to announce that the creation of DBaaS instances is working properly again.