Affected Components: SysEleven Stack, region DBL
Incident Start: 2026-05-12 15:45 UTC+02:00 (CEST)
Incident End: 2026-05-12 19:05 UTC+02:00 (CEST)
Description:
- Misbehaviour of some compute nodes is currently being investigated
Customer Impact:
- Instances running on affected nodes may be unreachable or unavailable
Update: 2026-05-12 17:45 UTC+02:00 (CEST)
- Probable root cause of the incident is identified
- We are still working on recovering affected instances
Update: 2026-05-12 19:05 UTC+02:00 (CEST)
- All affected instances were evacuated and are back up