Monday 10th February 2020

API SysEleven Stack API issues in Region DBL

Currently we are facing performance issues with the SysEleven Stack API. We are working on a solution and keep you informed. The issue only affects spawning new virtual machines or changing existing resources.

We apologise for any inconveniences.

Update 13:45: The API is currently available again. Temporary performance degradations may reoccur during the afternoon, while we are fixing the problem.

Update 16:30: We expect no further performance degradations anymore.