Tuesday 3rd July 2018

Block Storage (Cinder Volumes / M1 Flavors) Cinder API issues in the DBL region

We are currently facing issues with the cinder volume API.

Only creating, updating or attaching cinder volumes in the DBL region is affected.

Running VMs with cinder volumes are NOT affacted.

UPDATE 12:15:
We solved the issues and are watching the systems closely.

UPDATE 13:00:
The issues are solved and we are working on a root cause analysis.