Tuesday 7th April 2020

API SysEleven Stack issues in region CBK

At the moment we are facing issues with our networking APIs in CBK. The compute API might be affected too.

We also noticed that a number of VMs are in the ERROR state right now. Some of them lost their network connectivity. We are sending separate notifications for these customers.

UPDATE 12:22: We notified affected customers, where this affected the availability of virtual machines. The virtual machines should be back online. The API continues to be degraded. We are still investigating that.

UPDATE 14:30: We resolved the API issues. We are aware of the root cause and will work to resolve it. If you still experience any issues, please contact us at cloudsupport@syseleven.de

We will keep you informed and apologise for any inconveniences.