Thursday 9th April 2020

SysEleven Stack Designate DNS issues

At the moment we are facing issues with the designate DNS Infrastructure in both regions.

UPDATE 11:30: We resolved issues. We are aware of the root cause and will work to resolve it. If you still experience any issues, please contact us at cloudsupport@syseleven.de

UPDATE 11:52: We are facing new issues with designate DNS. We continue to investigate.

UPDATE 13:13: We could solve all issues.

We will keep you informed and apologise for any inconveniences.