Thursday 10th December 2020

Compute SysEleven Stack issues in region DBL

At the moment we are facing major issues in the region DBL.

We are investigating.

UPDATE 14:27: A major storage issue affects VMs using cinder volumes or the M1 flavor severely. Also S3 is affected. We are working hard on identifying and resolving the problem.

UPDATE 15:30: The block storage (Cinder volumes and VMs with M1 flavor), as well as the S3 object storage, are available again. We are still investigating thoroughly, together with the software vendor of our storage system. If you are still experiencing issues please contact us immediately at cloudsupport@syseleven.de

We will keep you informed and apologise for any inconveniences.

UPDATE 16:10: We isolated the root cause and will implement measures that prevent this from happening again.