Wednesday 9th May 2018

SysEleven Datacenter BKI - NFS partial outage

Update 20:20 Uhr
All systems are working in the expected parameters. We apologize for any inconvenience.

Update 19:55 Uhr
We fixed the problem and monitor all systems.

Announcement 19:25
We are currently facing a service failure in our central storage appliance in our datacenter Berlin BKI. This leads to problems in access to NFS shares. We are working on a solution with high pressure.