Friday 29th January 2021

Metakube DNS Issues

We are experiencing DNS errors in Mekatube clusters that may lead to malfunctions. We are investigating the issue and come back with updates.

Update 14:20: Problem has been identified and fix is being prepared.

Update 15:09: Fix has been rolled out on most clusters. The rest is in progress.

Update 15:39: Fix has been rolled out on all affected clusters. Incident has been solved.