Thursday 25th February 2021

Network SysEleven Stack network issues in region CBK

We are investigating an intermittent internet connectivity issue in CBK that affected some amount of network connections.

We will keep you informed and apologise for any inconveniences.

UPDATE 10:19: This affected resolving for a part of the SysEleven Stack Designate DNS resolvers.

UPDATE 10:23: This is a correction. We assumed an intermittent internet connectivity issue. In fact we still see ongoing issues for a fraction of internet connections. We are working on resolving these.

UPDATE 10:44: The issues are now resolved. There should be no ongoing issues anymore. Please contact cloudsupport@syseleven.de immediately, if you are experiencing ongoing issues. We are still watching the infrastructure closely.

UPDATE 11:05: The issues are now resolved. We are working on measures to prevent this kind of problem in the future.