Thursday 13th September 2018

SysEleven Stack issues in both regions

Around 21:00 CEST we had an incident which affected storage of SysEleven Stack instances in both regions. The issue disappeared and we are still investigating cause and effect. Affected customers are encouraged to open support tickets with affected resources, obeservations and timestamps, if available.

Update 10:40 CEST: The cause has been identified and we are planning an emergency maintenance to fix it to avoid the problem to reoccur.

Update 11:15 CEST: We are fixing the root cause in an emergency maintenance.

Update 12:00 CEST: The root cause has been fixed. To our knowledge there were some glitches in region DBL, but everything went smooth in region CBK.