Monday 1st October 2018

API SysEleven Stack API issues in Region DBL

Currently we are facing issues with the SysEleven Stack API. We are working on a solution and keep you informed. The outage only affects changing network resources, as well as spawning new virtual machines.

Existing virtual machines are not affected.

Please contact us, should you have any troubles or need any assistance.

We apologise for any inconveniences.

UPDATE 16:15:

We found out that a number of virtual machines lost their network connectivity due to the API issue. We are trying to bring them back online as soon as possible. Impacted customers have been informed by e-mail.

UPDATE 17:25:

We resolved the API issues and connectivity issues for virtual machines.

All customers that have been affected by connectivity issues should have been informed by e-mail.

Please contact us should you still have issues or need assistance.