Thursday 30th September 2021

API SysEleven Stack API issues in Regions CBK, DBL and FES

Currently we are facing issues with the SysEleven Stack API in regions DBL, CBK and FES. We are working on a solution and keep you informed. The outage only affects spawning new virtual machines or changing existing resources.

We apologise for any inconveniences.

UPDATE 17:05: Our engineers are still working on resolving this issue. We will keep you informed.

UPDATE 17:46: Our engineers solved the problem. The API in DBL, CBK and FES is now available again. Please contact us if there are any remaining issues for you at support@syseleven.de