Tuesday 28th December 2021

Network SysEleven Stack issues in region DBL

At the moment we are facing connectivitiy issues in region DBL.

We will keep you informed and apologise for any inconveniences.

Update 10:20: The network seems to be functional again, we are still observing and investigating.

Update 10:30: We are confident that the cause of the issue has been eliminated.