Wednesday 29th December 2021

Virtual Machines Managed Platform (PVC) power failure in DC BKI

Our Monitoring identified a power failure.

A power failure occurred on one phase and both feeds were carried away.

We are in the data center investigating the problem and will restore all devices as soon as possible.

Affected customers were notified via E-Mail. If interaction is required customers will be notified individually.

Please contact us via e-mail or phone if you encountered problems but did not receive any mail.

We will keep you informed and apologise for any inconveniences.

Update: 11:30 One Node is down, both power supplies affected. Operations migrates the affected VEs to new hardware nodes

Update 11:55 Power redundancy restored

Update 12:15 VEs were migrated and defective node and power were repaired.

Update 12:35 Incident fixed. If you still have problems with your systems, please contact us directly.