Tuesday 6th November 2018

SysEleven Stack Block Storage issues in region CBK

At the moment we are facing issues with the distributed file system, a core component of the SysEleven Stack. At the moment it is possible that virtaul machines can't be spawned or have no write access to their volumes(disks).

We will keep you informed and apologise for any inconveniences.


Update: 14:22
We identified a suspicious hardware node that slowed down the overall cluster performance. We are working to isolate that node and bring back cluster write performance.

Update: 14:23
We isolated the affected hardware and performance is back to normal. If you experience any problems please contact us.