Thursday 23rd June 2022

Network SysEleven Stack VPNaaS issues in region FES

At the moment we are facing API issues with VPNaaS in region FES. Already established VPNaaS connections should not be affected and should keep forwarding traffic. API problems make it impossible to create new VPNaaS connections, modify or delete existing.

We will keep you informed and apologize for any inconvenience.

Update 14:27: we believe to have fixed the problem but we are still observing and digging for the root cause.

Update 27th: our mitigation has proven stable. We stop watching while still investigating a more sustainable fix of the root cause.