Friday 2nd September 2022

SysEleven CloudObserver maintenance announcement, scheduled 3 weeks ago

Between September 6th, 2022 12:00 and 13:00 (UTC +2) we will perform planned maintenance of SysEleven CloudObserver


During this period there may/will be:

  • availability of SysEleven CloudObserver (Cortex) via (*).grafana.syseleven.de may be interrupted for up to 1 hr
  • loss of metrics for the time of possible interruption
  • access to the API/Dashboard will not be possible

Update 13:30 (UTC +2)

Unfortunately the change was not successful and had to be rolled back. This is still in progress.

--


Update 14:25 (UTC +2)

The maintenance is finished. Unfortunately the change was not successful. We had to revert the change, producing more downtime than anticipated. We will follow up with other changes to mitigate the initial issue and then we will do this change again.

--

Should you have any trouble following the maintenance work please contact us.