Tuesday 20th December 2022

Control Plane Services (SysEleven - All regions) INCIDENT: major outage of metakube control plane

Affected Components: metakube control plane, all regions

Incident Start: 20th of December 2022/12:00 pm

Incident End: 20th of December 2022/2:15 pm


Description:

We are currently experiencing a major outage of the kubernetes control plane across all regions.

Update 01:35 pm We have successfully identified the issue and a fix is currently rolled out.

Update 02:15 pm We have successfully fixed the issue


Customer Impact during the Maintenance:

Examples:

  • Services will be impeded
  • Connectivity is impaired

Customer Actions:

  • Please inform us if you notice any further irregularities