Thursday 2nd March 2023

API INCIDENT: SysEleven STACK API issues, region FES

Affected Components: SysEleven Stack API, region FES

Incident Start: 02nd February. 2023/11:00 Incident End: 02nd February. 2023/12:30


Description:

  • Accessibility of the SysEleven Stack API is not ensured.

Customer Impact:

  • Spawning new virtual machines (VMs) or changing existing resources is not possible.

Update:11:45

We identified the issue and fixed it. We are currently watching the situation and repairing follow up problems.


Update:12:05

We see additional problems and failing requests again, we are further investigating


Update:16:15

The observed API problems were fixed around 12:30, we kept an eye on the situation until 16:15