Friday 31st March 2023

Control Plane Services (SysEleven - FES) MetaKube cluster apiserver connectivity issues in FES

We're currently experiencing issues with the cluster apiserver Load Balancer in the FES region.

Update (13:08):

A failover of the Load Balancer mitigated the issue. We're watching the situation and will investigate the root cause.

Update (13:30):

It seems, the issues were caused by a failover to a faulty machine. We stopped it and will replace the Load Balancer during a emergency maintenance window, which we will announce later.