Friday 31st March 2023

MAINTENANCE: MetaKube Core announcement, scheduled 1 year ago

Affected Components: Control Planes for clusters in FES

Scheduled Start: 31. Mar. 2023/07:00 pm Scheduled End: 31. Mar. 2023/09:00 pm

State: ABORTED


Description:

We will replace our load balancer in front of the control planes of MetaKube clusters in the FES region in this maintenance.

Recent incidents indicate that components related to the load balancer may have been corrupted.


Customer Impact during the Maintenance:

During this period, the public IP of the load balancer will change. We do however not expect any disruptions.

The maintenance is only related to clusters in the FES region and on AWS.


Update (08:20 pm):

We had to abort the maintenance after we saw that the new load balancer behaved faulty under load. We reverted to the previous load balancer and the situation is stable. We will investigate the problem further.

Update 05. April 2023

Reason for Outage (RfO) (de)