Wednesday 5th April 2023

SysEleven CloudObserver INCIDENT: SysEleven CloudObserver missing metrics

Affected Components: CloudObserver/Grafana

Incident Start: 5th April 2023/19:00 CEST
Incident Start: 5th April 2023/22:00 CEST


Description:

  • We are currently experiencing issues with the CloudObserver, causing some missing trending data. We identified the problem and are working to resolve the issue.

Customer Impact:

  • Metrics from dashboards in your Grafana might be missing

Update 21:30

  • We identified and fixed the issue, we were also able to recover most metrics. In some rare cases you might experience a gap between ~19:00 and ~20:00
  • We are still closely monitoring the system

Update 22:00

  • All systems are back and fully operational