Thursday 13th April 2023

API INCIDENT: SysEleven STACK API issues, region CBK

Affected Components: SysEleven Stack API, region CBK

Incident Start: 13th Apr. 2023/02:12 pm


Description:

  • Performance of the SysEleven Stack API is degraded.
  • We are investigating the situation currently.

Customer Impact:

  • Spawning new virtual machines (VMs) or changing existing resources can be slower.

Update:02:32 pm

The situation is worse than a performance degradation, correcting the status towards a partial outage, we are further investigating


Update:03.20 pm

We pinned down the issue around 02:56 and are now observing the situation. In the end not only API but also Compute and storage (Block+Object) storage were affected. Changes to the monitoring and alerting are being planned.