Wednesday 7th June 2023

Network INCIDENT: F5 Load-Balancer in BKI

We are experiencing Issues with the WAF of the F5 Loadbalancers in BKI.

The issue is currently beeing investigated.


Update (12:25h) : We found an issue and applied a workaround, impacted websites should be recovering now.


Update (13:21h): We are continuing to investigate the issue, the workaround will remain in place until a solution is available.


Update 8th June (14:30) The incident has been resolved and all impacted customers have been contacted accordingly