Tuesday 30th January 2024

Control Plane Services (SysEleven - All regions) INCIDENT: Partial outage of MetaKube API

Affected Components: MetaKube platform, region: FES

Incident Start: 30.01.2024 /11:00 am


Description:

Provisioning of new clusters does not succeed.


Customer Impact:

Currently, no new clusters can be provisioned in the region FES.


Customer Actions:

  • No customer actions needed

UPDATE 12:12 pm

A fix has been implemented and verified, waiting for automatic testing to complete.

UPDATE 12:50 pm

The fix has been rolled out and is being verified.

UPDATE 12:55 pm

The fix has been verified. Clusters created during the incident should automatically come up now. If you encounter any issues, please let us know.