Wednesday 13th February 2019

API SysEleven Stack API issues in Region DBL

Currently we are facing issues with the SysEleven Stack API in the DBL Region. We are working on a solution and keep you informed.

The outage only affects spawning new virtual machines or changing existing resources.

We apologise for any inconveniences.

UPDATE 00:30:

We have identified the cause of the API issues in DBL and resolved the issues for most API operations.

Due to a bug in OpenStack API components, the DBL API services used CBK identity URLs for validating tokens, which did not work due to the planned maintenance.

We changed all internal identity URLs in the endpoint registry to region-agnostic URLs.

We are now working on fully resolving this issue for all API operations in DBL.

UPDATE 00:50: All issues are resolved.