About This Site

We provide current information about infrastructure and service availability below. If you experience service impacts or performance issues please contact support@syseleven.de or our emergency hotline. Timezone is Europe/Berlin (CET).

2018-01-12

Partial outage due to core router issues

There is an incident with one of our Core Routers that impacts connectivity. We have identified the issue and are currently resolving it.

Update 16:30

Due to the convergence to other routes in the network, traffic starts to be routed normally again.

We are closely watching the issue currently while the network is converging.

Update 16:55

Full network connectivity is restored.

Reason for Outage

Due to a configuration change, the routing engine on one of the core routers in the SysEleven Datacenter Berlin 1 unintentionally restarted its routing daemon.

This lead to an drop of traffic from and to this router and impacted the overall connectivity of the network.