Wednesday 6th June 2018

Block Storage (Cinder Volumes / M1 Flavors) SysEleven Stack Block and Object Storage issues in region DBL

At the moment we are facing issues with the distributed file system, a core component of the SysEleven Stack.

  • Virtul machines might have trouble spawning or have no access to their volumes (disks)
  • SEOS/S3 access might be slow or interrupted

Update: 14:34
We identified the cause and are working on a fix.

Update: 14:46
The issue is solved, everything is up and running properly again.
The problem was caused by a network fabric failure.


We will keep you informed and apologise for any inconveniences.