Thursday 17th October 2019

Network SysEleven Stack issues in region CBK

At the moment we are facing major network issues in region CBK.

We are looking for a solution under high pressure.

We will keep you informed and apologise for any inconveniences.

Update 16:00: The issues are now resolved. Please contact cloudsupport@syseleven.de if you are still experiencing issues.

Update 16:20: We received reports from some customers that they are still experiencing network issues. We are investigating.

Update 17:00: We are still investigating connectivity issues for some VMs in the CBK region.

Update 17:13: We experienced another major downtime between 17:13 and 17:14. We are still investigating and working on a solution under high pressure.

Update 17:15: The issues are now resolved. Please contact cloudsupport@syseleven.de if you are still experiencing issues.

Update 17:41: The issues are identified and resolved. We will conduct a post-mortem and post a more detailed description of the problems until the end of the next week.