Europe/Berlin

ISO8601: 2026-07-17T23:07:00+02:00

DIN 5008: 23:07:00 Uhr, 17.07.2026

Unix Epoch: 1784322420

Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

All systems are operational.

17.07.2026

See Affected Components

Component Group Name Status
Region DBL Network Operational
1 hour ago —
Fixed

Fixed

40 minutes ago —

All systems are back to normal operation, please reach out to us in case you still seeing issues

Watching

59 minutes ago —

The issues were identified and are currently being mitigated since around 21:58

Investigating

1 hour ago —

Currently investigating.

1 hour ago —

Connectivity is currently restricted/disrupted

We are investigating

Incident UUID 3d8ebd8e-3c9b-4fc4-97e1-534727dd0c22