Europe/Berlin

ISO8601: 2026-06-29T17:47:42+02:00

DIN 5008: 17:47:42 Uhr, 29.06.2026

Unix Epoch: 1782748062

Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

All systems are operational.

29.06.2026

See Affected Components

Component Group Name Status
Region DUS2 Compute Operational
2 hours ago —
Fixed

Fixed

1 hour ago —

We were able to mitigate the issue around 4:22 pm (CEST) and creating new instances is possible again.

Watching

1 hour ago —

Creating new instances should be working normally again. We're monitoring to confirm the issue has been fixed.

Investigating

1 hour ago —

Currently investigating.

2 hours ago —

We wanted to inform you that we are currently investigating issues within our cloud environment.

As soon as new information arrives we will update you accordingly.

Incident UUID 94972c42-2956-425b-9f60-e7ff7bf4059d